[linux-dvb] Re: How can I get my pinnacle 300i running with gentoo?

Rainer Schubert lintv at dl6hbo.inka.de
Thu Aug 18 18:27:43 CEST 2005


On Thu, 18 Aug 2005, tim0m1a wrote:

> Oh, I'm afraid, I forgot the subject...
>
> so here is it again...
>
>> Hi,

Hi Tim,

>> I think I'm not the first who aks this here:
>> I own a pinnacle 300i and I want to use is with linux. How can i manage it?

You need kernel-sources version 2.6.12 or 2.6.13 or later. These are
supposed to have everything in it to make the card work.

>> Does anyone know a tutorial how to get the card running?

Have a look at http://www.puuhis.net/htpc/

It's not Gentoo specific, but may help.

>> I use gentoo-linux with the gentoo kernel-version "2.6.12-gentoo-r6".
>> In the dvb-wiki on www.linuxtv.org i just found, that i have to patch the
>> kernel. Which of the patches would i need?
>> Is there an other way than patching the kernel to get this device running?
>> I ask this, because, i would preffer to use the gentoo-kernel and this 
>> semms
>> to be not patchable by theese patches.
>> thanks,
>> tim

Regards,
Rainer
-- 
Rainer Schubert - Linux TV User
Amateur Radio Call DL6HBO




More information about the linux-dvb mailing list