[linux-dvb] Twinhan 102G - dvb-bt8xx: A frontend driver was not found for device 109e/0878 subsystem 0000/0000

Mark Buechler mark.buechler at gmail.com
Sun Dec 11 03:57:19 CET 2005


Some additional information. It seems this card locks my system about 19 out
of 20 times if I don't specify the card type (113). However, if I DON'T
specify the card type 1 out of 20 times it will autodetect it correctly
(type 113) and the frontend is recognized properly.

Is the card not being initialized correctly by the pci driver or something?

- Mark.

On 12/10/05, Mark Buechler <mark.buechler at gmail.com> wrote:
>
> I HAD the card working.. I rebooted and now it won't see the frontend - no
> matter what I do. I've tried powering off/on. I've tried loading modules in
> differing order. It all does the exact same thing. This is getting VERY
> frustrating.
>
> - Mark.
>
> On 12/9/05, Manu Abraham <abraham.manu at gmail.com> wrote:
> >
> > Mark Buechler wrote:
> >
> > > Just bought a new 102G. Would have preferred a 1020, but they're
> > > getting hard to find. However, I understand linuxdvb supports the 102G
> > > but I'm not having any success. Here's the dmesg portion. Could
> > > someone give me a hand??
> >
> >
> > Hello Mark,
> >
> >
> > Just hold on for a while, while i have in a fix. I have an experimental
> > fix (The Twinhan guys are testing out the fix), i just need to test
> > it/work it out a bit more. Please hold on a while.
> >
> >
> > Manu
> >
> >
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20051210/412f86f6/attachment.htm


More information about the linux-dvb mailing list