[linux-dvb] Supported Cards with kernel 2.4

Helmut Auer vdr at helmutauer.de
Tue Dec 27 18:49:03 CET 2005


Hi List,

How can I find out, which DVB-Cards are supported by the cvs 2.4 branch ?
The reason for using kernel 2.4 is the good old Siemens activy, which 
has an onboard em8400 decoder and this one is only supported by kernel 2.4.
I just tried a Twinhan 1025 and a Technotrend S1400 but both are not 
working ( bttv - for the twinhan -  is freezing the system immediately ).

-- 
Helmut Auer, helmut at helmutauer.de 




More information about the linux-dvb mailing list