[linux-dvb] Problem in tuning with dvbtune

George Xylouris xilouris at iit.demokritos.gr
Fri Feb 18 13:17:40 CET 2005


On Thursday 17 February 2005 22:28, Nico Sabbi wrote:
> George Xylouris wrote:
> >Thanx for the reply .....
> >Because I'm in a hurry (we use it in a lab environment) , is there any way
> > i can set the LNB LOF low, switch and high in my card ... and work in Ku
> > band ???
> >G.X
> >
> >On Thursday 17 February 2005 19:35, Nico Sabbi wrote:
> >>George Xylouris wrote:
> >>>Hi !
> >>>
> >>>I run suse linux 9.1 with kernel 2.6.5-7.145 an i have a Skystar2 PCI
> >>>DVB-S card.
> >>>
> >>>I have the following problem:
> >>>
> >>>I have a DVB-S stream in L-Band (1.241GHz) and i try to tune to it with
> >>>dvbtune. So when i run :
> >>>
> >>>dvbtune -c 0 -f 1241000 -s 27500 -v 410 -a 420
> >>>
> >>>Using DVB card "Zarlink MT312"
> >>>tuning DVB-S to L-Band:0, Pol: Srate=27500000, 22kHz=off
> >>>polling....
> >>>Getting frontend event
> >>>FE_STATUS: FE_TIMEDOUT
> >>>Not able to lock to the signal on the given frequency
> >>>In order to try with Ku band i get the default LOF from windows which is
> >>>9750 and i calculate the frequency then i run the command :
> >>>
> >>>dvbtune -c 0 -f 10991000 -s 27500 -v 410 -a 420
> >>>
> >>>Using DVB card "Zarlink MT312"
> >>>tuning DVB-S to L-Band:0, Pol: Srate=27500000, 22kHz=off
> >>>polling....
> >>>Getting frontend event
> >>>FE_STATUS: FE_TIMEDOUT
> >>>Not able to lock to the signal on the given frequency
> >>
> >>I must have accidentally removed support for L-band when I restructured
> >>the diseqc code
> >>long ago.
> >>I'll fix as soon as I can
> >>
> >>_______________________________________________
> >>linux-dvb mailing list
> >>linux-dvb at linuxtv.org
> >>http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> >
> >_______________________________________________
> >linux-dvb mailing list
> >linux-dvb at linuxtv.org
> >http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
> The attached patch should fix your problems. Please let me know if it
> works so I can commit.
> And please, don't top reply.

Thank you very much for your quick reply !!! I patched the cvs run make etc 
and finally everything worked. I managed to tune and get the SI ....

i guess you will fix all the other dvbtools (dvbstream, dvbnet etc). If commit 
those changes please send me an email ... 


Thanks again for your most valuable support :-) 



G.X 




More information about the linux-dvb mailing list