[linux-dvb] Re: TT USB Budget cc discontinuity / lost sync.

Peter Weissgerber peterw2k at yahoo.de
Thu Feb 24 02:54:45 CET 2005


 --- Peter Weissgerber <peterw2k at yahoo.de> schrieb: 
> Hi,
> 
> I have run some tests...
>  --- Peter Weissgerber <peterw2k at yahoo.de> schrieb: 
> > Hi,
> > 
> >  --- Felix Domke <tmbinc at elitedvb.net> schrieb: 
> > > Back in the days when I continued Holger's 
> > > work, I implemented that muxpack stuff. It 
> > > worked very fine, and i was even able to
> > > stream twovideo services at once (as long as 
> > > they are below 90%*11Mbit-muxpack_overhead).
> [...]
> > > This was back on kernel 2.4. I didn't touched 
> > > the driver since then, but started using it 
> > > some time ago with 2.6, and had these problems
> > > as well, using same hardware.
> 
> I have installed kernel 2.4.29 now. I tried
> dvb-kernel
> CVS (kernel_2_4 branch) as well as linuxtv release
> 1.1.1. With all of these has had the same problem.
> Seems that the kernel version is not the problem.
> 
> Now, I try if it makes a difference if I use
> CONFIG_USB_UHCI or CONFIG_USB_UHCI_ALT. The tests
> until now have been made with the _ALT version.

It does not matter if I use UHCI or UHCI_ALT (usb-uhci
or uhci). Problem occurs with both modules.

Should I use a driver older than 1.1.1.? 1.0.1 does
not seem to include support for the TT USB.

Cheers,
Peter



	
		
___________________________________________________________ 
Gesendet von Yahoo! Mail - Jetzt mit 250MB Speicher kostenlos - Hier anmelden: http://mail.yahoo.de




More information about the linux-dvb mailing list