[linux-dvb] Firmware loading with KNC1/tda1004x

Alberto López Navarro alopez at ambar.es
Thu Feb 24 11:39:35 CET 2005


	Hi Julian,

	Can you tell me which hotplug version are you using? I have upgraded the kernel to 2.6.10, but the rest of the system is a RH9.0 and I'm afraid that the 2002_04_01 hotplug I have is not compatible with the new kernel's hotplug support. I've tried upgrading to a newer hotplug, but it began pulling many dependencies (hwdata, kudzo, some libs...) and I left it as it was.

	Regards,
			Alberto


-----Mensaje original-----
De: Julian Scheel [mailto:julian at jusst.de]
Enviado el: Tuesday, February 22, 2005 1:40 AM
Para: linux-dvb at linuxtv.org
Asunto: Re: [linux-dvb] Firmware loading with KNC1/tda1004x

(...)

I found the problem. The hotplug installation was borked. Reinstalled it and 
not it's working fine (c:
Seems like ipw uses some different firmware-loading than hotplug.

Thanks for you hints.

Cheers,
Julian

_______________________________________________
linux-dvb mailing list
linux-dvb at linuxtv.org
http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb




More information about the linux-dvb mailing list