[linux-dvb] SAA7134-dvb

Ondrej Zima amiandrew at volny.cz
Fri Jul 1 13:47:31 CEST 2005


Hi all,
I don't know I write to the right ML, coz my problems are about the 
driver for SAA7134-DVB (for the Pinnacle 300i) which is maintened by 
Gerd, but Gerd seems to be orphaned from the V4L/V4L2.

I cannot tune any signal with latest sources 
video4linux-20050701-082418.tar.gz

Kernel output is

Linux video capture interface: v1.00
saa7130/34: v4l2 driver version 0.2.13 loaded
saa7130/34: snapshot date 2005-07-01
ACPI: PCI interrupt 0000:02:04.0[A] -> GSI 18 (level, low) -> IRQ 185
saa7134[0]: found at 0000:02:04.0, rev: 1, irq: 185, latency: 32, mmio: 
0xfe000800
saa7134[0]: subsystem: 11bd:002d, board: Pinnacle PCTV 300i DVB-T + PAL 
[card=50,autodetected]
saa7134[0]: board init: gpio is 8806000
saa7134[0]: i2c eeprom 00: bd 11 2d 00 f8 f8 1c 00 43 43 a9 1c 55 d2 b2 92
saa7134[0]: i2c eeprom 10: 00 f0 04 04 ff 20 ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 20: 01 40 01 02 03 ff 03 01 08 ff 00 25 ff ff ff ff
saa7134[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
tuner 1-0060: chip found @ 0xc0 (saa7134[0])
tuner 1-0060: TEA5767 detected.
tda9885/6/7: chip found @ 0x86
tuner 1-0060: microtune: companycode=3cbf part=42 rev=c0
tuner 1-0060: microtune MT2050 found, OK
saa7134[0]: registered device video0 [v4l2]
saa7134[0]: registered device vbi0
saa7134[0]: pinnacle 300i dvb setup
DVB: registering new adapter (saa7134[0]).
DVB: registering frontend 0 (Zarlink MT352 DVB-T)...

I think I have no TEA5767 chip on card...
Any ideas?

-- 
Ondrej Zima  <amiandrew at volny.cz>
--==[ http://www.fozona.cz/ ]==--
  Prosek.CZFree.NET administrator





More information about the linux-dvb mailing list