[linux-dvb] Why do we need Kernel 2.6.13 ?

Helmut Auer vdr at helmutauer.de
Sat Jul 9 19:43:33 CEST 2005


Hello,

What is the reason that older kernel versionen are not working with the current dvb drivers ?
Isn't it possible to make the changes compatible with older versions ?
I can't believe that I have to update the kernel each time when I want to get the latest dvb 
drivers ...

-- 
Helmut Auer, helmut at helmutauer.de




More information about the linux-dvb mailing list