[linux-dvb] Why do we need Kernel 2.6.13 ?

Helmut Auer vdr at helmutauer.de
Sat Jul 9 22:41:48 CEST 2005


Andreas Oberritter schrieb:

>On Sat, 2005-07-09 at 19:43 +0200, Helmut Auer wrote:
>  
>
>>What is the reason that older kernel versionen are not working with the current dvb drivers ?
>>Isn't it possible to make the changes compatible with older versions ?
>>I can't believe that I have to update the kernel each time when I want to get the latest dvb 
>>drivers ...
>>    
>>
>
>This has been discussed so many times now.. Please have a look at the
>mailing list archive.
>
>
>  
>
Sorry - looks like I didn't strike the right note :-)
I have a distri with vdr and so this distri needs dvb drivers. There 
were some kernel versions even with broken dvb drivers, so I always took 
the latest cvs drivers when building a new distri. This workes fine for 
a long time but in the last two weeks I was twice forced to update the 
kernel. I understand that these changes may lead to break backward 
compatibilty, but I was very astonished that this happened twice in such 
a short time after I had no problem for about 4 months.
So would you `really recommend to use always the drivers coming with the 
kernel ?


-- 
Helmut Auer, helmut at helmutauer.de 





More information about the linux-dvb mailing list