[linux-dvb] Skystar2 rev. 2.6C on 2.4 kernel can't see PIDs

Johannes Stezenbach js at linuxtv.org
Sat Jun 18 20:12:39 CEST 2005


Yuriy Ostapenko wrote:
> I've got a problem with setting up a new Skystar2 card under Linux kernel 2.4.x (but it works in a Windows box).
> Already tried my default 2.4.20-8 (RH9) and a new 2.4.31, but the symptoms are the same.
> I tried a few drivers, but they all didn't work (last 2.4 driver from linuxtv.org CVS, linuxtv-dvb-1.1.1, linuxtv-dvb-1.1.1a by Nuclearcat, daily snapshot from linux-dvb.tv and probably a few others).

Can't help you with 2.4, but there have been fixes
to dvb_net.c in CVS (for 2.6 kernel) to support
LLC/SNAP and IPv6.

HTH,
Johannes




More information about the linux-dvb mailing list