[linux-dvb] saa7146 changes required for 2.6.11-bk1

Klaus Schmidinger Klaus.Schmidinger at cadsoft.de
Sun Mar 6 22:16:43 CET 2005


Carsten Koch wrote:
> Klaus Schmidinger wrote:
> ...
> 
>> I will only switch to dvb-kernel if it works with the current SUSE
>> supplied kernel (currently 2.6.8 in SUSE 9.2). For one that's because
>> I want to be able to use the online update feature, but also because
>> other users who may be barely able to install a standard distribution,
>> but may not be able to install a new kernel, should still be able to
>> use VDR.
>>
>> I really wonder who gave this kernel an even middle number? I always
>> believed these would be _stable_ kernels (and to me "stable" implies
>> that the interfaces don't change). To me kernel 2.6.x is "unstable".
> 
> 
> I totally agree with you, Klaus, but this is outside our control,
> so we have to make the best out of what is real.
> ...
> Having said that, how hard would it be to insert a few #if lines to
> make the latest DVB drivers from CVS compatible with all kernels >= 2.6.8?
> This is what you are requesting, right?

Exactly.

Klaus

> I agree that this is a reasonable request.
> 
> Carsten.




More information about the linux-dvb mailing list