[linux-dvb] problems compiling DVB-modules - flexcop-pci.c:45: error: variable or field `__iomem' declared void

Patrick Boettcher patrick.boettcher at desy.de
Sun Mar 13 12:46:23 CET 2005


On Sun, 13 Mar 2005, Pierre Feldbusch wrote:

Hi Pierre,

> I have problems compiling the DVB-modules.
> uname -a: Linux muli 2.6.8.1-epia1 #1 SMP i686 GNU/Linux

You need at least linux 2.6.9 to compile dvb-kernel.

regards,
Patrick.




More information about the linux-dvb mailing list