[linux-dvb] pluto2 CVS and 2.6.11.5 errors

Anssi Hannula anssi.hannula at gmail.com
Thu Mar 31 13:52:24 CEST 2005


Michal Semler wrote:
> Hi,
> 
> I have problems with 2.6.11.5, todays CVS of dvb-kernel and pluto2 driver:
> 
> compiled fresh 2.6.11.5,
> cvs update dvb-kernel
> compiled it
> cp all .ko modules to 2.6.11.5 lib directory
> depmod -a
> modprobe pluto2
> 
> and in dmesg I only see:
> 
> pluto2: disagrees about version of symbol dvb_register_adapter
> pluto2: Unknown symbol dvb_register_adapter

Do you have old dvb modules in 
/lib/modules/2.6.11.5/kernel/drivers/media/dvb/ ?

Remove them.

-- 
Anssi Hannula




More information about the linux-dvb mailing list