[linux-dvb] [Newbie] Video / Audio dropouts with saa7134_dvb/ DVB-t

Nico Sabbi nsabbi at email.it
Mon Nov 7 12:27:37 CET 2005

Rainer Menzner wrote:

>Hello all,
>first of all, I'm a newbie WRT Linux-DVB, so if this is a known problem,
>please excuse posting here ...
>I have a hybrid Medion SAA7134 and I use DVB-t. The antenna etc. is OK.
>Using Power Cinema under MS I receive good results.
>Under Linux, also basically all works. However, I can't solve a few  problems:
>1) The video signal shows arbitrary colored regions every once in a while (a few
>seconds). Sometimes these corrupted regions are in a larger rectangle, sometimes
>organized in a line, sometimes sprinkled over the whole image, there is no rule.
>2) The audio is disturbed by dropouts and squeak, also every few seconds.
>Aside from these problems, video and audio are perfect. The corruption appears also
>when using tzap to record a TS directly to a file, so I assume it is not a
>display / playback problem. Also, after such disturbances, the stream is good again, it
>is not ripped off. It i
>I have played with renicing dvb[0] or the tzap, but to no avail. The recording
>program and the dvb process just use 10% of CPU time at most. I have no further
>ideas and I really would appreciate recording under Linux.
>Below is an excerpt from dmesg-output:
>Linux version 2.6.13-15-default (geeko at buildhost) (gcc version 4.0.2 20050901 (prerelease) (SUSE Linux)) #1 Tue Sep 13 14:56:15 UTC 2005

make sure you are using a very recent cvs checkout, because Hartmutt 
fixed a serious bug in the management of TS (broken DMA or something 
It works very well for me for channels that my card can receive



 Email.it, the professional e-mail, gratis per te: http://www.email.it/f



 Registrazione dominio, 500 MB per la posta elettronica, spazio web a partire da 2,92 Euro al mese e in più assistenza gratis! clicca qui

 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=4079&d=7-11

More information about the linux-dvb mailing list