[linux-dvb] Pinnacle 300i - cvs - microtune unknown found, not(yet?) supported, sorry :-/

Nico Sabbi nsabbi at email.it
Mon Nov 7 18:18:09 CET 2005


linuxtv at teresa.uklinux.net wrote:

>Hi List,
>
>I got a Pinnacle 300i for my birthday last January. I've never got it working properly. In the past I've had it tune in to FreeView channels, but it's always lost lock after a few minutes at best.
>I also got an old Nova-T which has worked perfectly for a few years now so I know my signal reception is good.
>
>I tried getting the 300i to work again last weekend using the 2.6.14 kernel and the lastest cvs dvb-kernel and v4l-kernel. Everything seemed to link and build nice and smoothly.
>After a modprobe saa7134-dvb, dmesg shows:
>
>Linux video capture interface: v1.00
>saa7130/34: v4l2 driver version 0.2.14 loaded
>PCI: Enabling device 0000:00:0b.0 (0004 -> 0006)
>ACPI: PCI Interrupt 0000:00:0b.0[A] -> GSI 19 (level, low) -> IRQ 193
>saa7134[0]: found at 0000:00:0b.0, rev: 1, irq: 193, latency: 32, mmio: 0xe5000000
>saa7134[0]: subsystem: 11bd:002d, board: Pinnacle PCTV 300i DVB-T + PAL [card=50,autodetected]
>saa7134[0]: board init: gpio is c806000
>saa7134[0]: i2c eeprom 00: bd 11 2d 00 f8 f8 1c 00 43 43 a9 1c 55 d2 b2 92
>saa7134[0]: i2c eeprom 10: 00 f0 04 04 ff 20 ff ff ff ff ff ff ff ff ff ff
>saa7134[0]: i2c eeprom 20: 01 40 01 02 03 ff 03 01 08 ff 00 25 ff ff ff ff
>saa7134[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
>saa7134[0]: i2c eeprom 40: ff 16 00 c0 86 3c 01 01 ff ff ff ff ff ff ff ff
>saa7134[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
>saa7134[0]: i2c eeprom 60: 0c 22 17 44 03 08 ee 4d ff ff ff ff ff ff ff ff
>saa7134[0]: i2c eeprom 70: 00 30 8d 17 65 ce ff ff b4 38 ff ff ff ff ff ff
>tuner 2-0060: Chip ID is not zero. It is not a TEA5767
>tuner 2-0060: chip found @ 0xc0 (saa7134[0])
>tuner 2-0060: microtune: companycode=0000 part=00 rev=00
>tuner 2-0060: microtune unknown found, not (yet?) supported, sorry :-/
>tda9887 2-0043: chip found @ 0x86 (saa7134[0])
>saa7134[0]: registered device video0 [v4l2]
>saa7134[0]: registered device vbi0
>saa7134[0]: pinnacle 300i dvb setup
>DVB: registering new adapter (saa7134[0]).
>DVB: registering frontend 1 (Zarlink MT352 DVB-T)...
>
>and tzap can't lock onto any channel.
>
>I would greatly appreciate any help that you can give me to get this card working.
>
>Regards and Best Wishes,
>Rob Watkins
>  
>

try to set all tuning parameters except frequency, modulation and pids 
to AUTO (e.g. FEC_AUTO).
Strange as it sounds it works best for me (although with a totally 
different card)

 

 

 --

 Email.it, the professional e-mail, gratis per te: http://www.email.it/f

 

 Sponsor:

 Proteggi al tua casa:con FULL CASA di RAS bastano anche solo 50 Cent. al

* giorno. Fai subito il tuo preventivo online!

 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=4025&d=7-11



More information about the linux-dvb mailing list