[linux-dvb] NOVA-S only working with HZ=1000

Maximilian Engelhardt maxi at daemonizer.de
Tue Nov 8 00:14:38 CET 2005


On Mo, 2005-11-07 at 03:34 +0100, Oliver Endriss wrote:
> Maximilian Engelhardt wrote:
> > Thanks for the patch, but it's only a partial success.
> > I did some tests with your change and the other patch and without the
> > other patch. (should I keep the stv0299.c patch applied or not?)
> 
> Imho that patch doesn't look correct.
OK, then I won't use it anymore:)
> 
> > Both times I get the same result. I can do a dvbscan on both satellites,
> > get a channels.conf for both and as far as I can see both look good to
> > me.
> 
> Hm - if you can scan the satellites, the driver is working. ;-)
> 
> > But I can only watch TV on the first satellite (Astra). When I try 
> > to watch a program on the second (Hotbird) I still get the tuning failed
> > error message.
> 
> Please verify that the DiSEqC settings of your application are correct.
> 
You're right, it was my mplayer that seems to have problems with DiSEqC.
Using xine everything works fine, I should have checked this. Anyway
thanks for your help. Will the fix be included in next kernel release?

Maxi
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20051108/b2c07807/attachment-0001.pgp


More information about the linux-dvb mailing list