[linux-dvb] DVB-S tuning problems

Alexander Abraham abrahix at yahoo.de
Thu Nov 10 22:31:30 CET 2005


I managed it to enable some debugging output. "modinfo" is your friend.

modinfo [modulename]
watch out for "parm:" lines, start the module with the corresponding
parameter
e.g. modprobe dvb_core frontend_debug=1

In /var/log/messages there a lot of debug messages from
dvb_frontend_autotune about a drift...

dvb_frontend_autotune: drift:-5500 inversion:0 auto_step:4 auto_sub_step:2 started_auto_step:0
dvb_frontend_add_event
dvb_frontend_autotune: drift:-5500 inversion:1 auto_step:4 auto_sub_step:3 started_auto_step:0
dvb_frontend_ioctl
dvb_frontend_autotune: drift:6875 inversion:1 auto_step:5 auto_sub_step:0 started_auto_step:0
dvb_frontend_add_event
dvb_frontend_autotune: drift:6875 inversion:0 auto_step:5 auto_sub_step:1 started_auto_step:0

Is the tuner not able to catch the signal? What else in the debug
messages could be of interest?

Alexander

On Thu, Nov 10, 2005 at 03:08:07PM +0100, Alexander Abraham wrote:
> Setting ".flags = SAA7146_I2C_SHORT_DELAY" has no effect. :(
> Now i made three debug outputs from the scanning process. There are
> transponders which fail and occur in all three files other differs.
> 
> Can i enable any debug output in the dvb modules?
> 
> Alexander


	

	
		
___________________________________________________________ 
Gesendet von Yahoo! Mail - Jetzt mit 1GB Speicher kostenlos - Hier anmelden: http://mail.yahoo.de




More information about the linux-dvb mailing list