[linux-dvb] vp1020a tuning problem

Manu Abraham abraham.manu at gmail.com
Fri Nov 18 12:26:18 CET 2005


Jeff Gustafson wrote:

>Hello all,
>	I recently purchased a vp1020a card.  I've been having trouble tuning
>with the card.  Searching the list I rebuilt the latest FC4 kernel with
>recommended options.  I've tried various things:
>
>	o HZ=1000
>	o tried default and CVS version of dvb-kernel
>	o removing the other tv cards from the system
>	o PREEMPT on
>
>	The card seems to tune transponders 1-5 (except 4... spot beam), but
>nothing above 5.  This doesn't go high enough to test the FTA channels.
>I can see the pid data for the encrypted channels.  The pid's match up
>to lyngsat.com for the transponders, so I know it's tuning correctly for
>1-5.  If I try any of the higher transponders I either get no tune or it
>locks back on TP5.  Why 5?  I have no idea!  I plugged in a normal DVB
>set top box and it tunes to all TP's just fine.  
>
>	Has anyone had a problem with a card not tuning high enough?  Could the
>card be defective?
>
>  
>

Hello Jeff,

I have a VP-1020a myself , it doesn't have any problems on the 
transponders that i have.
Since you can tune to other frequencies, i doubt that it is a problem 
with the tuner.

However, i would like to have some more info from you as to understand 
what could be causing this. For example, satellite, frequencies etc ..
I had a faint thought about what could be causing this, Andrew also has 
a similar thought,(but these are just guesses) but to check it out 
whether that itself is the case might require a bit of time.

Anyway require some info from you on your transponders/satellite etc.

Regards,
Manu





More information about the linux-dvb mailing list