SV: [linux-dvb] [Patch] Latest CVS Error installing dst.ko

Anton Berggren anton at
Thu Nov 24 16:37:33 CET 2005

Ok, im sorry i didnt knew that there was new drivers at the CVS archive i
thought that it was the same versions.

I tried to install dvb-kernel at my 2.6.14-kernel with success.
I think the only thing to do was to type "make"
It was a readme-file that told me how to do it.


-----Ursprungligt meddelande-----
Från: linux-dvb-bounces at [mailto:linux-dvb-bounces at]
För Michael Ditum
Skickat: den 24 november 2005 17:20
Till: linux-dvb at
Ämne: Re: [linux-dvb] [Patch] Latest CVS Error installing dst.ko

On 24/11/05, Anton Berggren <anton at> wrote:
> Why are you installing the dvb-kernel modules when they allready are
> included in 2.6-kernel??
> In the readme of CVS dvb-kernel it says that that dvb-kernel modules are
> necessary to install because they allready are included in the 2.6-kernel.
> I just cant get it.
> /Anton

ok it sounds like I'm seriously confused on this subject.

I have installed with all of the dvb drivers (under Device
Drivers -> Multimedia devices -> DVB Devices) compiled as modules.

I want to update the drivers to enable support for the Nova-S+ card
(which was recently put into CVS) and the fixes to CI that Andrew De
Quincy comitted about a week ago.

How do I go about doing this?


Michael Ditum

linux-dvb mailing list
linux-dvb at

More information about the linux-dvb mailing list