[linux-dvb] Pinnacle 300i working

Rainer Schubert lintv at dl6hbo.inka.de
Sun Sep 18 19:46:16 CEST 2005


On Sun, 18 Sep 2005, Michael Krufky wrote:

[snip]

> I don't know what you're doing wrong, but I am the creator of those scripts 
> and I am one of the maintainers of video4linux cvs and I certify that the 
> scripts are still present in video4linux cvs, and will remain so as long as 
> the video4linux and dvb-kernel development trees exist separately.

Hmm, I that Rainer Tim is referring to.. and I had a working setup for the
Pinnacle 300i card until I switched to kernel versions beyond 2.6.10 with
video4linux from bytesex.org... cvssnapshots. The latest working driver
version for the combination of saa7134 and mt352 for me is 0.2.13 !

>From 0.2.14 onwards all I get is "pinnacle_init() called" and lots of
"read_reg errors".

> Please, go back and ensure that you've read the directions in the howto 
> properly.  It states that you must have downloaded both cvs trees to the same 
> directory, cd into video4linux, and run 'scripts/merge-trees.sh' ... The 
> script is in the video4linux/scripts/ directory!

For me it's in /usr/src/video4linux/scripts/merge-trees.sh

Michael, you say something about two cvs trees. Where are these, please ?

> If you cannot see such a 
> file, then the problem is a result of something that you're doing 
> incorrectly.

Regards,
Rainer
-- 
Rainer Schubert - Linux TV User
Amateur Radio Call DL6HBO



More information about the linux-dvb mailing list