[linux-dvb] Pctv 300i no analog channels found (with no error messages)

wolfgang pauli ookami at gmx.de
Fri Sep 23 17:54:42 CEST 2005


Hi,  
  
I got this stupid card today and it does not find any channels. I am  
using "modprobe saa7134 card=26 tuner=33" and get this dmesg output  
  
saa7130/34: v4l2 driver version 0.2.12 loaded  
ACPI: PCI interrupt 0000:01:07.0[A] -> GSI 19 (level, high) -> IRQ 201  
saa7134[0]: found at 0000:01:07.0, rev: 1, irq: 201, latency: 32, mmio:  
0xd8001000  
saa7134[0]: subsystem: 11bd:002d, board: Pinnacle PCTV Stereo (saa7134)  
[card=26,insmod option]  
saa7134[0]: board init: gpio is c806000  
tuner: chip found at addr 0xc0 i2c-bus saa7134[0]  
tuner: type set to 33 (MT20xx universal) by saa7134[0]  
tuner: microtune: companycode=3cbf part=42 rev=8f  
tuner: microtune MT2050 found, OK  
tda9885/6/7: chip found @ 0x86  
saa7134[0]: i2c eeprom 00: bd 11 2d 00 f8 f8 1c 00 43 43 a9 1c 55 d2 b2  
92  
saa7134[0]: i2c eeprom 10: 00 f0 04 04 ff 20 ff ff ff ff ff ff ff ff ff  
ff  
saa7134[0]: i2c eeprom 20: 01 40 01 02 03 ff 03 01 08 ff 00 25 ff ff ff  
ff  
saa7134[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff  
ff  
saa7134[0]: registered device video0 [v4l2]  
saa7134[0]: registered device vbi0  
  
Seems OK to me. But it does not find any channels. It can not be the  
antenna, because it was working with the old card. I saw 100s of msgs 
about this problem, but none helped me or was solved. ANy suggestions? 
Thank you!!! 

-- 
5 GB Mailbox, 50 FreeSMS http://www.gmx.net/de/go/promail
+++ GMX - die erste Adresse für Mail, Message, More +++



More information about the linux-dvb mailing list