[linux-dvb] dvbstream

Peter Fassberg pf at leissner.se
Sun Apr 9 19:18:06 CEST 2006


On Sun, 9 Apr 2006, Nico Sabbi wrote:

> Peter Fassberg wrote:

> >Are somebody maintaining dvbstream or is there other packages out there?
> >
> >
>
> yes, me. You are using an extremely old version of dvbstream.
> Use a fresh checkout from www.sf.net/projects/dvbtools, please

:-)

I used "apt-get install dvbstream" as suggested on a lot of web sites
out there...

I tried to do a checkout using the examples on the project site, but
I couldn't checkout some of the modules.  "dvbstream" didn't work
(but other did, i.e. dvbtune).

It turned out to be a problem with the compression level so I was forced
not to use "-z3" when checking out dvbstream.

I also note some real old files in th Files Download section.  The
dvbstream there where dated 2004-02-11 ...

Anyway, thank you!  Everything is working now.



--  Peter Fässberg                  E-mail: pf at leissner.se
    Leissner Data AB
    Box 912
    461 29  TROLLHÄTTAN
    Telefon: 0520 - 300 00
    Telefax: 0520 - 300 89




More information about the linux-dvb mailing list