[linux-dvb] Re: Patch 3 / 3 for bt8xx cards

Andrew Morton akpm at osdl.org
Mon Apr 10 22:17:04 CEST 2006


"Uwe Bugla" <uwe.bugla at gmx.de> wrote:
>
> Applies against: kernel 2.6.17-rc1

This info shouldn't be needed - patches should always be raised against the
most recent development kernel anyway.

> Signed-off-by: Uwe Bugla <uwe.bugla at gmx.de>

This should go at the very end of the changelog.

> - rewrote documentation from scratch
> - added cross references (=>)
> - added a date
> - reduced card ID references to ONE proven exception
>   where card autodetection does not work in all cases
> - applied automatic approach for module loading
>   instead of modprobe statements
> - no more endless author list: one author, one date

OK.

But please choose Subject:s which describe what the patch does.

> --- /Documentation/dvb/bt8xx.txt	2006-04-09 12:43:00
> +++ /Documentation/dvb/bt8xx.txt	2006-04-09 12:50:00

Please use `patch -p1' form:

	--- a/Documentation/dvb/bt8xx.txt
	+++ a/Documentation/dvb/bt8xx.txt

> @@ -4,75 +4,38 @@
>  1) General information
>  ======================
>  
> -This class of cards has a bt878a as the PCI interface, and require the bttv
> driver

This patch is wordwrapped and will not apply.




More information about the linux-dvb mailing list