[linux-dvb] 2.6.16 problems

marko.kenttala at tut.fi marko.kenttala at tut.fi
Wed Apr 12 08:51:44 CEST 2006


On Tue, 11 Apr 2006, Stuart Fox wrote:

> When I upgraded to 2.6.16.x I get this in the logs
>
> Mar 21 22:15:18 faith kernel: stradis 0000:04:0a.0: 0: SDM2xx found

Stradis and DVB drivers conflict. You need to add "blacklist stradis" to 
/etc/modprobe.d/blacklist. This is also needed on my FC5 system.

-- 
Kende
3 * DVB-C + VDR + Dreambox



More information about the linux-dvb mailing list