[linux-dvb] Vdr and gcc-4.1.2

Hu-Emulator hu_emulator at hotmail.com
Thu Aug 24 15:47:38 CEST 2006


Question why is vdr lagging behind the linux kernel's. GCC 4.1.2 has been 
out for quite awhile now. Both kernel-2.6.18, in fact gcc-4.1.2 is required 
on 2.6.18; and v4l-dvb hg tree compile fine with gcc-4.1.2, but vdr-1.4.1-5 
will not. I still have to drop down to gcc-3.4?? Any ideas on this? 




More information about the linux-dvb mailing list