[linux-dvb] Vdr and gcc-4.1.2

Klaus Schmidinger Klaus.Schmidinger at cadsoft.de
Thu Aug 24 16:20:45 CEST 2006


Hu-Emulator wrote:
> Question why is vdr lagging behind the linux kernel's.

Well, because I don't install new kernels twice a day ;-)
I'm still using kernel 2.6.13.

> GCC 4.1.2 has
> been out for quite awhile now. Both kernel-2.6.18, in fact gcc-4.1.2 is
> required on 2.6.18; and v4l-dvb hg tree compile fine with gcc-4.1.2, but
> vdr-1.4.1-5 will not. I still have to drop down to gcc-3.4?? Any ideas
> on this?

Why don't you send a patch that makes VDR compile on gcc-4.1.2?

Klaus



More information about the linux-dvb mailing list