[linux-dvb] Vdr and gcc-4.1.2

Alfred Zastrow dvb at zastrow4u.de
Thu Aug 24 17:53:59 CEST 2006


Hu-Emulator schrieb:

very funny real name...

> Question why is vdr lagging behind the linux kernel's. GCC 4.1.2 has 
> been out for quite awhile now. Both kernel-2.6.18, in fact gcc-4.1.2 is 
> required on 2.6.18; and v4l-dvb hg tree compile fine with gcc-4.1.2, but 
> vdr-1.4.1-5 will not. I still have to drop down to gcc-3.4?? Any ideas 
> on this?

vdr compiles fine with the latest release of gcc, which is 4.1.1.
You are always own your own with alpha or beta programs.

-----------snip-------------
Status

Current release series: GCC 4.1.1
     Status: 2006-06-16 (regression fixes and docs only).
     Serious regressions. All regressions.
Previous release series: GCC 4.0.3
     Status: 2006-03-10 (regression fixes and docs only).
     Serious Regressions.
Previous release series: GCC 3.4.6
     Status: the branch has been closed.
Active development: GCC 4.2.0 (changes)
     Status: Stage 3; 2006-08-22 (regression fixes and docs only).
     Serious regressions. All regressions.

Search our site


cu
Alfred




More information about the linux-dvb mailing list