[linux-dvb] Mantis VP-1027/VP-1033/VP-1034/VP-2033/VP-3033

Manu Abraham abraham.manu at gmail.com
Fri Dec 1 21:10:04 CET 2006


Michel Verbraak wrote:
> Manu Abraham schreef:
>> Michel Verbraak wrote:
>>   
>>> Joep,
>>>
>>> Within windows with the Twinhan Software scanning for the dutch channels
>>> does not work either. It does not find any dutch channels.
>>>
>>>     
>>
>> Hopefully the Horizontal switching issue is fixed. Don't have a rotor at
>> my side to test the same.
>> Please do test whether it works without the rotor, initially.
>>
>> Regards,
>> Manu
>>   
> Manu,
> 
> Testing without rotor.
> scan does not find any channels. Output is still:
> bash-3.1$ scan /usr/share/dvb-apps/dvb-s/Astra-19.2E > channels.conf
> scanning /usr/share/dvb-apps/dvb-s/Astra-19.2E
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
> initial transponder 12551500 V 22000000 5
>>>> tune to: 12551:v:0:22000
> WARNING: >>> tuning failed!!!
>>>> tune to: 12551:v:0:22000 (tuning failed)
> WARNING: >>> tuning failed!!!
> ERROR: initial tuning failed
> dumping lists (0 services)
> Done.
> 
> If I try szap on an old channels.conf file I do get a FE_HAS_LOCK now
> every time. Previously this was not stable and most of the time no lock.
> If I try "szap -r" I do not get any output on /dev/dvb/adapter0/dvr0. In
> dmesg it tells me NO SIGNAL.
> 
> If you want any log messages please tell me I will try to provide them
> as good as possible.


Can you please provide a log with modprobe mb86a16 verbose=4
and modprobe mantis verbose=4

for on one complete cycle of a module load and a szap to a known channel

Thanks,
Manu



More information about the linux-dvb mailing list