[linux-dvb] Re: Pinnacle PCTV HD Pro Stick

Markus Rechberger mrechberger at gmail.com
Tue Dec 5 06:12:03 CET 2006


Hi,

On 12/5/06, Chris Lawrence <lordsutch at gmail.com> wrote:
> On 12/4/06, Erik Meitner <erik at wanderings.us> wrote:
> > Ah, right. I was able to scan and find all of the local stations after
> > all. :)
> > Still no video output though. When I run xine and choose a channel it
> > stays in a "buffering" state and never displays video.  The same is true
> > with mplayer.
>
> That's odd.  I haven't seen that here... if the signal is too weak at
> startup, xine seems to give up before launching, but if it isn't then
> I get a picture.
>
> > One more thing: when the device is configured in DTV mode, it generates
> > a bit more heat than it did when I tested it under Windows. I certainly
> > gets warmer than it does in analog mode. The antenna connector seems to
> > be sinking most of the heat, but there is  still more than I think there
> > should be. This, along with the problems mentioned above may be an
> > indication that something is not quite right with the driver.(?)
>
> I did notice it getting warm too... when I used it under Windows, it
> didn't seem to get as warm, but usually the Pinnacle software would
> crash within 15-20 minutes so maybe it's just running longer.
>

We can try other GPIO settings, they might hurt a bit yes (I see that
there are several GPIO values we might use, but in the end it doesn't
really differ from what windows does at that point). I'll get back to
it after adding support for eb1a:em2750 webcam devices during the next
1-2 days

Markus



More information about the linux-dvb mailing list