[linux-dvb] Re: Crash upon loading Nova-T 500 drivers

Robin Hill dvb at robinhill.me.uk
Mon Dec 11 19:40:04 CET 2006


On Mon Dec 11, 2006 at 06:12:12PM +0000, Michael Ditum wrote:

> Hi,
> 
> I've got a couple of Nova-T 500's I want to get working. I've got the latest
> v4l-dvb tree from mercurial and compiled that. However whenever I load the
> dvb-usb-dib0700 module (that is the correct one isn't it?) the machine locks
> up. I can't contact the machine at all.
> 
> When I reboot, the machine gets an NMI as soon as udev loads unless I remove
> the card. I'm running FC5 and have tried kernel-smp-2.6.17-1.2174_FC5 and
> kernel-smp-2.6.18-1.2239.fc5 and pretty much the same thing happens. The
> only difference is that under the 2.6.17 kernel it prints out a couple of
> diagnostics messages before crashing. The last message is that it is loading
> the firmeware. I got the firmware from
> http://vaasa.wi-bw.tfh-wildau.de/~pboettch/home/files/dvb-usb-dib0700-01.fwthis
> is the correct one to be loading isn't it?
> 
> Unfortunately I've got to finish in a bit, I'll be back looking at the
> problem again tomorrow though. I was just wondering if anyone had come
> across this problem and whether they knew any way to fix it. If not if
> anyone knows of any specific things I can try to help work out what the
> problem is that would be great.
> 
All I can suggest is checking that the firmware downloaded correctly -
the md5sum on mine is 551df6387db5bf5a8ca4d10cc30beaa5.

HTH,
        Robin
-- 
     ___        
    ( ' }     |       Robin Hill         <dvb at robinhill.me.uk>  |
   / / )      | Little Jim says ....                            |
  // !!       |      "He fallen in de water !!"                 |
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20061211/60267093/attachment-0001.pgp


More information about the linux-dvb mailing list