[linux-dvb] Dib-3000m Debian Etch firmware problem

N.E.Whiteford N.E.Whiteford at soton.ac.uk
Sun Feb 12 19:29:48 CET 2006


hmm, nope I've tried unplugging it and plugging it in again still get
the same error. Also, I'm having to insmod the drivers manually, should
they be being loaded automatically somehow?

cheers,

nav

On Sun, 12 Feb 2006, Christof Söger wrote:

> N.E.Whiteford wrote:
> 
> >Hello,
> >
> >I'm trying to get a Twinhan USB DVB-T box to work. I'm using the
> >linuxtv-dvb drivers in kernel 2.6.15.1. After insmoding the modules and
> >placing the firmware in /lib/firmware and /usr/lib/hotplug/firmware/ I
> >get the following in dmesg:
> >
> >usb 2-1: USB disconnect, address 4
> >usb 2-1: new full speed USB device using uhci_hcd and address 5
> >dvb-usb: found a 'TwinhanDTV USB-Ter USB1.1 / Magic Box I / HAMA USB1.1
> >DVB-T device' in cold state, will try to load a firmware
> >dvb-usb: did not find the firmware
> >file. (dvb-usb-dibusb-5.0.0.11.fw) Please see linux/Documentation/dvb/
> >for more details on firmware-problems.
> >dvb-usb: TwinhanDTV USB-Ter USB1.1 / Magic Box I / HAMA USB1.1 DVB-T
> >device error while loading driver (-2)
> >dvb_usb_dibusb_mb: probe of 2-1:1.0 failed with error -22
> >
> >Should I be putting the firmware somewhere else? Could there be a
> >problem with hotplug perhaps?
> >
> >I'm using Debian Etch.
> >  
> >
> If got the same problem whit my Twinhan Starbox USB DVB-S. For me it 
> works to unplug the usb box and then replug it. Then the firmware is 
> loaded whitout problem.
> Maybe the error message
> 
> dvb-usb: did not find the firmware
> 
> should be changed, as it isn't always the problem
> 
> Hope it works,
> Christof
> 
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> 
> 
> 




More information about the linux-dvb mailing list