[linux-dvb] DVico FusionHDTV DVB-T Plus - no /dev/dvb tree

Dylan Walkden dylan_walkden at hotmail.com
Thu Feb 23 09:06:53 CET 2006


I've been using one of the original (rev 1.0) DViCO Plus boards in my MythTV
backend for a while with excellent results, however I recently got one of
the newer ones (rev 1.1) to use as a second encoder and I've hit the same
issue.
	Anyway, I'm not sure if it helps but the newer card works with the
Windows drivers that came with the older card.

> Hilton wrote:
> > Interesting - looks like your card has a different frontend on it
> > than a usual Dvico dvb card.
> > 
> > I had a quick skim at Chris Pascoe's page (he wrote the dvico
> > drivers), and looks like he's managed to get the Fusion working, as
> > of yesterday. 
>
> The only card that is semi-working at the moment with the new ZL10353
> frontend is the DViCO Hybrid board.  Some Plus boards with the new
frontend
> have turned up on the market, however I don't (as yet) know how to program
> the PLL when it is hooked on the other side of the ZL10353 IC.
>
> I am currently making progress on obtaining the appropriate specifications
> for the ZL10353, which will let us determine just how different the chip
is
> (and whether it should remain a standalone frontend module or merge with
the
> MT352) and also permit us to get full status information back from the
chip.
> Until such a time as I get the new specifications, only the Hybrid board
is
> semi-supported - however if someone in Brisbane has one of the new Plus
> boards, I should be able to get it going (without status information) as
> well.
>
> Regards,
> Chris




More information about the linux-dvb mailing list