[linux-dvb] DViCo FusionHDTV5 Lite Analog Issues

Mike Krufky mkrufky at linuxtv.org
Thu Jan 5 17:34:50 CET 2006


mdrobnak at optonline.net wrote:

>Hi everyone,
>
>Is there a conflict between the analog and digital portions of this card when the dvb-bt8xx driver is loaded? I noticed that if I try to tune to an analog station, I'd get about a second of video, and then some static, and that's about it.
>
>If I rmmod dvb-bt8xx, I get a continuous stream of video without issues.
>
>Is this a known bug?
>
>Thanks,
>-Matt
>
>PS The DVB drivers work pretty well, thanks for the good work. :-)
>  
>
:-D  I'm glad the drivers are working for you.... Funny thing is, I 
added analog support for FusionHDTV5 Lite long before I added ATSC (dvb) 
support....

I have only seen symptoms like you are reporting if I would try to open 
tvtime (or any analog tv app) while azap is still running.

The card only has a single tuner, and it can only tune analog or digital 
at a time...

Try another test:

Try analog video FIRST...
(after not doing any digital at all after a clean reboot) does it work?  
(probably yes)

now try digital.  ... it works...

trying analog again... does it work?

if yes, then I dont know what you did during your first test... if no, 
then I have to assume that your digital television application is not 
releasing control over the card's tuner.

Does this help at all?

(if not, dont give up... I will help you)

Cheers

-- 
Michael Krufky





More information about the linux-dvb mailing list