[linux-dvb] Freecom DVB-T USB stick freezes

mike choy mike at acaciaclose.co.uk
Sun Jan 8 14:46:47 CET 2006


Matthew Linden wrote:
> I am trying to use this card in Suse 10.0 (on an AMD Athlon) and I can 
> get it to scan OK in Kaffeine and it will work for a couple of minutes 
> but the picture then freezes. I can get it to work again by simply 
> using the stop and start command in Kaffeine but it then freezes 
> again. Usually after two or three tries it locks up the whole system.
>
> DMESG output is:
>
> dvb_usb: module not supported by Novell, setting U taint flag.
> dvb_usb_dtt200u: module not supported by Novell, setting U taint flag.
> dvb-usb: found a 'WideView WT-220U PenType Receiver (Typhoon/Freecom)' 
> in cold state, will try to load a firmware
> dvb-usb: downloading firmware from file 'dvb-usb-wt220u-01.fw' to the 
> 'Cypress FX2'
> dvb-usb: WideView WT-220U PenType Receiver (Typhoon/Freecom) 
> successfully initialized and connected.
> usbcore: registered new driver dvb_usb_dtt200u
> bootsplash: status on console 0 changed to on
> usb 4-2: USB disconnect, address 2
> dvb-usb: generic DVB-USB module successfully deinitialized and 
> disconnected.
> BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
> eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
> NET: Registered protocol family 17
> usb 4-2: new high speed USB device using ehci_hcd and address 3
> dvb-usb: found a 'WideView WT-220U PenType Receiver (Typhoon/Freecom)' 
> in warm state.
> dvb-usb: will use the device's hardware PID filter (table count: 15).
> DVB: registering new adapter (WideView WT-220U PenType Receiver 
> (Typhoon/Freecom)).
> DVB: registering frontend 0 (WideView USB DVB-T)...
> input: IR-receiver inside an USB DVB receiver as /class/input/input3
> dvb-usb: schedule remote query interval to 300 msecs.
> dvb-usb: WideView WT-220U PenType Receiver (Typhoon/Freecom) 
> successfully initialized and connected.
> dvb-usb: recv bulk message failed: -110
>
> I have read a number of posts about input saturation and am connecting 
> the aerial via a Y splitter as recommended in one of the postings - 
> but that does not help.
>
> I also upgraded my kernel to 2.6.15 but that also didn't help.
>
> I would be grateful for any ideas on where to look / what to do next ?
>
> Thanks,
>
> Matthew
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
Matt
There appears to be some problem with USB power  problems as well.
Are you using a high powered USB 2.0  port ? so USB ports dont put out a 
lot of power.

Also what version of Kaffeine are you using and was it from the Packman 
repositories?

Also Set the Kaffeine  player engine, in Kaffeine
click Settings ->Player Engine ->Kaffeine


Mike C



Mike C




More information about the linux-dvb mailing list