[linux-dvb] SkyStar2 reporting unknown FlexCop revision

Patrick Boettcher patrick.boettcher at desy.de
Thu Jan 26 15:42:24 CET 2006


On Thu, 26 Jan 2006, Mark Buechler wrote:

> I see you have the r2.6C card. I'm thinking about purchasing one of these
> but r2.6D to replace my Twinhan card. Is the 2.6D revision well supported?

As far as I know, every currently available skystar2 card is well 
supported.

best regards,
Patrick.

--
   Mail: patrick.boettcher at desy.de
   WWW:  http://www.wi-bw.tfh-wildau.de/~pboettch/



More information about the linux-dvb mailing list