[linux-dvb] b2c2-flexcop: no frontend driver found for this B2C2/FlexCop adapter

Michael Krufky mkrufky at linuxtv.org
Tue Jan 31 05:22:39 CET 2006


Sean Devine wrote:
> I am trying to get our "new" cards with the LG 5th gen demod up and 
> running under 2.6.14-1.1656_FC4.  Do I need newer kernel drivers?  Could 
> my problem be rooted elsewhere (i2c errors)?
> 
> The card has written at the top:
> MODEL:AirStar ATSC P/N:92400-25001 REV:3.1

Please see the last email that I wrote about the Nova-S-Plus ... The 
same applies to you, except that support for your card has already been 
added to linux kernel 2.6.15... You can either:

a) upgrade your kernel

b) build the new modules from source in cvs (contains support for your 
card, but only up-to-date as of a few days ago)

c) build the new modules from source in our new mercurial repository.

Your card IS supported.

-Mike



More information about the linux-dvb mailing list