[linux-dvb] Is firmware needed for KNC1 DVB-C-card?

Peter Schram mail at peterschram.nl
Mon Jun 26 08:06:24 CEST 2006


On Sun, 2006-06-25 at 22:52 +0100, Andrew de Quincey wrote:
> On Sunday 25 June 2006 12:26, Peter Schram wrote:
> > I'm desperately trying to get my KNC1 DVB-C with CI and Alphacrypt CAM
> > working. So far nothing is working.
> >
> > Do I need a firmware loading with this card? All drivers seem to load
> > ok, but I can't get any mpeg out of the card.
> >
> > I posted earlier on the list with a lengthy log explanation, but got no
> > reply unfortunately. Is the above combination possible to use, or am I
> > trying the impossible?
> 
> no - no firmware should be necessary. I think the alphacrypt cam should work 
> on that board.

Ok, that is good to know.

> Do you get data normally - i.e. is the card fully functional for receiving 
> data without a CAM?

I think so. When using the board without the cam inserted I got non-zero
length mpeg-files, but since all channels are encrypted over here, I get
no decent output. The file is not playable with mplayer for instance.

With the cam I still get al lock with czap, but all files are zero
length.

I have a overview of all steps and commands I have tried written down in
this post:
http://www.linuxtv.org/pipermail/linux-dvb/2006-June/011029.html

If there are things I need to try or debugging that needs to be done,
please let me know. I'm out of options at the moment, however. I don't
know how to enable more (debug)logging to investigate further.

Regards, 

Peter

-- 
Peter Schram <mail at peterschram.nl>




More information about the linux-dvb mailing list