[linux-dvb] No frontend driver found with 2.6.17

Thomas Schmidt tschmidt at debian.org
Mon Jun 26 23:11:02 CEST 2006


* Thomas Schmidt schrieb am 26.06.06, um 22:12 Uhr:
> Yes, i can try 2.6.17-rc1, i even tried it allready, and it worked,
> the same with -rc2 - i am building 2.6.17-rc3 now, and i will try the
> other rc's as well until i can find the version which causes the
> problem. :)

Ok, i found the buggy version, it is -rc5, both -rc3 and -rc4 worked
well, but -rc5 behaves like the final 2.6.17. Looking at the Changelog
of -rc5, i do not wonder anymore, there were a lot of i2c <->
dvb-related changes. 

I hope this information helps to find the real showstopper, let me
know if i can help debugging this somehow.


Regards,
Thomas

-- 
Thomas Schmidt, Debian VDR Team
http://pkg-vdr-dvb.alioth.debian.org/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20060626/a8fbdb31/attachment.pgp


More information about the linux-dvb mailing list