[linux-dvb] terraTec Cynergy 1200 DVB-T configuration problems.

Andrew de Quincey adq_dvb at lidskialf.net
Thu Jun 29 17:58:50 CEST 2006


On Thursday 29 June 2006 14:11, Marcus Fihlon wrote:
> Hello!
>
> I have a TerraTec Cynergy 1200 DVB-T (PCI card) working perfectly with
> Windows XP Professional SP2 and TerraTec Home Cinema Software 4.09 -- so
> hardware installation is fine. But "unfortunately" I switched from Windows
> to Linux (openSUSE 10.1) and now I have problems watching and recording TV.
>
> My system is a Pentium 4 with HT and 2.8 GHz, 1 GB RAM, 120+160 GB SATA and
> 200 GB USB2 Harddisks (all about 50 % free space and working fast enough)
> and a ATI Radeon 9800 Pro graphics card (AGP, 128 MB).
>
> My DVB-card seems to have a SAA7146 chip and is using the "budget_av"
> driver (that's what YaST hardware information module is telling me). As I
> saw this I was happy - The card was recognizes and a driver loaded. A
> "lsmod" shows me the modules "budget_av", "budget_core", "dvb_core",
> "dvb_pll", "firmware_class", "saa7146", "saa7146_vv", "stv0299",
> "tda10021", "tda1004x", "ttpci_eeprom", "v4l1_compat", "v4l2_common",
> "video_buf" and "videodev" were loaded. In "/dev/dvb" I got the directory
> "adapter0" (it is the only one, correct) with the device files "ca0",
> "demux0", "dvr0", "frontend0" and "net0". They are owned by "root" and
> belong to the group "video", where I am a member of.
>
> Important: Inside "/lib/firmware" I have already the files
> "dvb-fe-tda10045.fw", "dvb-fe-tda10046.fw", "dvb-ttpci-01.fw-261f" and
> "ttlcdacc.dll".

Can you send your dmesg output? Depending on your distribution, the firmware 
may need to be in a different place...



More information about the linux-dvb mailing list