[linux-dvb] DViCO FusionHDTV 5 Lite Signal Strength?

Michael Krufky mkrufky at linuxtv.org
Thu Mar 16 22:43:55 CET 2006


C. David Cooke wrote:
>
> Hey,
>
> I saw in the sources for lgdt330x.c that the signal strength always 
> returns 0 and that adding support for the signal strength is on the 
> TODO list. Can anyone give me a status on this? What would it take to 
> get this working? How can I help?
>
There has been some discussion about this on the linux-dvb mailing list, 
but we are at a stale-mate right now. I would not expect anybody to be 
able to get proper signal strength readings until the userland frontend 
libraries are ready, although Taylor Jacobs seems to think he has 
already gotten it working. Mac Michaels is the author of the lgdt330x 
module, and he said that Taylor's solution was incorrect. That was a 
short summary. For details, search the message archives.
>
> I have one of these cards and am having problems with video stuttering 
> and I’m trying to track down the problem – having a signal strength 
> would really help …
>
This has nothing to do with the driver or your signal strength. Your 
video is stuttering because your CPU is not fast enough, or there is 
some bottleneck somewhere. You might NOT be experiencing the same 
problem in Windows, because you are probably using the hardware 
acceleration of your video board to handle the MPEG decoding ...

Try testing again in mplayer, but pass the -framedrop option

Thats all I can tell you. Otherwise, upgrade your CPU. All I can say is 
this, I have the same problem on my P4 2.53 GHz , 533FSB machine, but I 
do NOT have the problem on my P4 3.06 GHz HT machine.

This is a well-known issue, and it is not a bug.

I hope this helps,

Michael Krufky





More information about the linux-dvb mailing list