[linux-dvb] SS2 2.6D: no frontend driver found for this B2C2/FlexCop adapter

Brendan White bmwt at caida.org
Sat Mar 18 04:31:33 CET 2006


SkyStar2 TV version 2.6D
gentoo amd64
2.6.14

I've tried stock 2.6.14 drivers, linuxtv stable snapshot, and the  
most recent daily snapshot.  I've tried the card in different slots.   
All yield the same results.  The frontend driver modules do load,  
they just dont seem to do anything useful:


b2c2-flexcop: B2C2 FlexcopII/II(b)/III digital TV receiver chip  
loaded successfully
flexcop-pci: will use the HW PID filter.
flexcop-pci: card revision 2
ACPI: PCI Interrupt Link [APC4] enabled at IRQ 19
ACPI: PCI Interrupt 0000:01:09.0[A] -> Link [APC4] -> GSI 19 (level,  
low) -> IRQ 66
DVB: registering new adapter (FlexCop Digital TV device).
b2c2-flexcop: reading of MAC address failed.

b2c2-flexcop: i2c master_xfer failed
b2c2-flexcop: i2c master_xfer failed
b2c2-flexcop: i2c master_xfer failed
mt352_read_register: readreg error (reg=127, ret==-121)
b2c2-flexcop: i2c master_xfer failed
nxt200x: nxt200x_readbytes: i2c read error (addr 0x0a, err == -121)
Unknown/Unsupported NXT chip: 00 00 00 00 00
b2c2-flexcop: i2c master_xfer failed
lgdt330x: i2c_read_demod_bytes: addr 0x59 select 0x02 error (ret ==  
-121)
b2c2-flexcop: i2c master_xfer failed
b2c2-flexcop: i2c master_xfer failed
b2c2-flexcop: i2c master_xfer failed
mt312_read: ret == -121
b2c2-flexcop: no frontend driver found for this B2C2/FlexCop adapter
ACPI: PCI interrupt for device 0000:01:09.0 disabled





More information about the linux-dvb mailing list