[linux-dvb] not the same results about a station with tzap

Hartmut Hackmann hartmut.hackmann at t-online.de
Tue Nov 7 00:12:14 CET 2006


Hi,

tomlohave wrote:
> Hello,
> 
> I'm testing an hvr1110 and only with one channel there is some problems 
> (little squares on screen and disturb sound):
> 
> tzap -c .mplayer/channels.conf France-2
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
> tuning to 586166000 Hz
> video pid 0x0078, audio pid 0x0082
> status 00 | signal 0000 | snr ffff | ber 0001fffe | unc 00000000 |
> status 00 | signal 9494 | snr 4f4f | ber 0001fffe | unc 00000000 |
> status 1f | signal 9494 | snr fdfd | ber 0000047a | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal 9393 | snr f5f5 | ber 0000050a | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr fefe | ber 00000508 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9393 | snr fefe | ber 00000500 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9595 | snr fafa | ber 000004dc | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9595 | snr f7f7 | ber 000004a8 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr fefe | ber 0000067c | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr fdfd | ber 000004dc | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr fefe | ber 000004bc | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9393 | snr fefe | ber 000004b4 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9393 | snr fefe | ber 000004c0 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr fefe | ber 0000046a | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr fefe | ber 00000434 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr fefe | ber 00000482 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr fefe | ber 000004b4 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr fafa | ber 000004a8 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr fdfd | ber 00000494 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr fefe | ber 00000480 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr f9f9 | ber 000004da | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9494 | snr fbfb | ber 000004ac | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal 9393 | snr fefe | ber 000004f4 | unc 00000000 | 
> FE_HAS_LOCK
> 
> ^^^^^
> Here, all is good, but on the channel called M6 :
> 
> 
> tzap -c .mplayer/channels.conf M6
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
> tuning to 522166000 Hz
> video pid 0x0078, audio pid 0x0082
> status 00 | signal a9a9 | snr 4747 | ber 0001fffe | unc 00000000 |
> status 1f | signal abab | snr fbfb | ber 0000286a | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal aaaa | snr fcfc | ber 00002dda | unc 00000028 | 
> FE_HAS_LOCK
> status 1f | signal a8a8 | snr fbfb | ber 00002c5a | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal afaf | snr f4f4 | ber 0000bfaa | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal a7a7 | snr f0f0 | ber 00009892 | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal aaaa | snr fdfd | ber 00002bf0 | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal a9a9 | snr fefe | ber 00002b18 | unc 00000016 | 
> FE_HAS_LOCK
> status 1f | signal a8a8 | snr fdfd | ber 0000b134 | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal a7a7 | snr fefe | ber 00009798 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal a8a8 | snr fbfb | ber 00003d44 | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal aaaa | snr fefe | ber 000028c6 | unc 00000000 | 
> FE_HAS_LOCK
> status 1f | signal aaaa | snr fefe | ber 000029fe | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal aaaa | snr f7f7 | ber 00004212 | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal a4a4 | snr e3e3 | ber 0000e6a4 | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal aaaa | snr fafa | ber 000037fc | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal a8a8 | snr f9f9 | ber 00005908 | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal a9a9 | snr f9f9 | ber 0000385a | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal a1a1 | snr f4f4 | ber 0001137a | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal aaaa | snr fcfc | ber 00002b62 | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal aaaa | snr fdfd | ber 000030a2 | unc ffffffff | 
> FE_HAS_LOCK
> status 1f | signal a4a4 | snr f9f9 | ber 00003f5e | unc 00000015 | 
> FE_HAS_LOCK
> status 1f | signal abab | snr fdfd | ber 000030c6 | unc 00000010 | 
> FE_HAS_LOCK
> status 1f | signal acac | snr fafa | ber 000036ee | unc 0000007c | 
> FE_HAS_LOCK
> 
> so why this difference ?
> 
> other thing, i' ve got the same results with an hauppauge hybrid pro 
> stick, but with another PC all is good. Mine is an athlon 800 (maybe not 
> enought ?)
> 
Your PC definitely is fast enough.
2 possible reasons:
- there is something wrong with the configuration data for this multiplex.
   you can set all options to "AUTO" in your channels.conf file except
   bandwidth and exact frquency (and the PIDs of corse)
- The signal amplitude might be too high. Not sure but yout tuner might
   have a configuration option that is not yet supported in the tuner driver.
   This is something i urgently need to work on.

Can you please try and give feedback?

Hartmut



More information about the linux-dvb mailing list