[linux-dvb] Leadtek WinFast DTV Dongle 1st revision and USB1.1?

CIJOML cijoml at volny.cz
Wed Nov 8 21:01:48 CET 2006


Hi all,

I own Leadtek WinFast DTV Dongle 1st revision.
I tried plug it into USB1.1 (intel uhci driver) and firmware loads and 
registers with same message as with usb2.0. Same computer, same device.

Problem is, when I try scan channels in usb1.1 port, it tunes to frequency, 
but doesn't find any channels, except 1 mux.

Where is problem?

scan .kde/share/apps/kaffeine/dvb-t/cz-Praha
scanning .kde/share/apps/kaffeine/dvb-t/cz-Praha
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder 506000000 0 2 9 3 1 2 0
initial transponder 674000000 0 2 9 3 1 1 0
initial transponder 818000000 0 2 9 3 1 2 0
>>> tune to: 
506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE
WARNING: filter timeout pid 0x0011
WARNING: filter timeout pid 0x0000
WARNING: filter timeout pid 0x0010
>>> tune to: 
674000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_16:HIERARCHY_NONE
WARNING: filter timeout pid 0x0011
WARNING: filter timeout pid 0x0000
WARNING: filter timeout pid 0x0010
>>> tune to: 
818000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE
Network Name 'Telefonica O2'
0x0001 0x0001: pmt_pid 0x0000 O2 -- - CT24 ( MPEG-4 SD ) (running)
0x0001 0x0002: pmt_pid 0x0000 O2 -- - Test ( MPEG-4 HD ) (running)
0x0001 0x0003: pmt_pid 0x0000 O2 -- - CT24 ( MPEG-2 ) (running)
dumping lists (3 services)
- CT24 ( MPEG-4 
SD ):818000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_2_3:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:1101:0:1
- Test ( MPEG-4 
HD ):818000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_2_3:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:1202:2
- CT24 ( 
MPEG-2 ):818000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_2_3:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:1301:0:3
Done.

Thanks a lot for explanation. If device is not USB 1.1 capable, maybe it 
should be excluded from firmware load etc???

Michal



More information about the linux-dvb mailing list