[linux-dvb] Pre-packaged vdr 1.4.3 decrypting fails?

Klaus Schmidinger Klaus.Schmidinger at cadsoft.de
Sat Nov 18 10:32:06 CET 2006


Otto J. Makela wrote:
> I'm using the pre-packaged vdr-1.4.3-3.fc5 and vdr-subtitles-0.4.0-6.fc5 from
> //fedora.redhat.com/pub/fedora/linux/extras/5/i386/
> 
> It seems this pre-packaged vdr fails to work with a full-feature Technotrend
> with a CAM, it just fails with "no useful data seen" when it tries to record
> stuff from an encrypted channel (with the properly working decoder card in the
> CAM in the CI module). Anyone else trying to use this?
> 
> I am beginning to suspect the ready-compiled version is somehow miscompiled,
> but if so, I'd really like to be able to fix it.

There is no CAM message in your log.
There should be a line like

Nov 17 17:38:20 video vdr: [2906] CAM: AlphaCrypt, 01, 4A20, 4A20

which indicates that VDR has established communication
with the CAM.

Klaus



More information about the linux-dvb mailing list