[linux-dvb] Hauppauge HVR-3000 works!

Robert Longbottom RobertCL at tiscali.co.uk
Wed Nov 29 17:24:16 CET 2006


On Wed, November 29, 2006 4:18 pm, Simon Santoro wrote:
> Hello all!
> As some of you know I own a Hauppauge HVR-3000 and was testing Stevens
> Multiple frontend on single adapter drivers[1]. Just to let you all from
> the list know: the card works like a charm. I tested DVB-T and DVB-S
> (the latter works only if no diseqc is present!! So no diseqc support,
> even if it looks like it works). So for now I disconnected the diseqc
> and watch only Astra.
> Long story short: if you own this card, and have a diseqc, don't spend
> time on trying to make it work like I did, because it does not :)
> But I tought the cx24123 diseqc support works in linux? Is this a bug of
> Stevens tree or is it just not implemented on the cx24123 drivers? If so
> I may tell him (I think he may even be happy if someone uses his code:)).
>
> [1] http://linuxtv.org/hg/~stoth/hvr3000
> debug utput of the fe module when scanning channels with a diseqc:
> http://pastebin.ca/261165

Hi

Thats good to know :-)   I've still not quite got the Analog TV part of
the card to work here :-(  I can get a picture and get the tuner working
now, but I still don't get sound.  Just static noise even when the picture
is tuned in correctly.

Did you have to do anything in particular to get sound working?  Any
special module options that you have loaded?  Which modules do you have
installed?

I'd really like to get mine working as it is so close.  I must just be
missing a setting or switch somewhere or option somewhere, but I've had no
luck finding it...

Thanks,
Robert.



More information about the linux-dvb mailing list