[linux-dvb] HVR-1300 only analog?

Michael Krufky mkrufky at linuxtv.org
Sun Oct 8 20:51:12 CEST 2006


ThomP Pontoppidan wrote:
> Hi,
> 
> I just tried installing my HVR-1300 (again) seeing that it has been merged
> with the main tree. I downloaded this tree: v4l-dvb-7efa405e2d66 and did:
> 
> make ivtv
> make
> make install
> 
> After a reboot, dmesg shows this:
> cx2388x cx88-mpeg Driver Manager version 0.0.6 loaded
> cx2388x v4l2 driver version 0.0.6 loaded
> sis630_smbus 0000:00:02.0: SIS630 comp. bus not detected, module not
> inserted.
> CORE cx88[0]: subsystem: 0070:9601, board: Hauppauge WinTV-HVR1300
> DVB-T/Hybrid MPEG Encoder [card=56,autodetected]
> TV tuner 63 at 0x1fe, Radio tuner -1 at 0x1fe
> tveeprom 0-0050: Hauppauge model 96019, rev C6A0, serial# 544048
> tveeprom 0-0050: MAC address is 00-0D-FE-08-4D-30
> tveeprom 0-0050: tuner model is Philips FMD1216ME (idx 100, type 63)
> tveeprom 0-0050: TV standards PAL(B/G) PAL(I) SECAM(L/L') PAL(D/D1/K)
> ATSC/DVB Digital (eeprom 0xf4)
> tveeprom 0-0050: audio processor is CX882 (idx 33)
> tveeprom 0-0050: decoder processor is CX882 (idx 25)
> tveeprom 0-0050: has radio, has IR remote
> cx88[0]: hauppauge eeprom: model=96019
> input: cx88 IR (Hauppauge WinTV-HVR130 as /class/input/input2
> cx88[0]/2: cx2388x 8802 Driver Manager
> ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11
> PCI: setting IRQ 11 as level-triggered
> ACPI: PCI Interrupt 0000:00:0b.2[A] -> Link [LNKB] -> GSI 11 (level,
> low) ->
> IRQ 11
> cx88[0]/2: found at 0000:00:0b.2, rev: 5, irq: 11, latency: 64, mmio:
> 0xce000000
> ACPI: PCI Interrupt 0000:00:0b.0[A] -> Link [LNKB] -> GSI 11 (level,
> low) ->
> IRQ 11
> cx88[0]/0: found at 0000:00:0b.0, rev: 5, irq: 11, latency: 64, mmio:
> 0xcc000000
> USB Universal Host Controller Interface driver v3.0
> tuner 0-0043: chip found @ 0x86 (cx88[0])
> tda9887 0-0043: tda988[5/6/7] found @ 0x43 (tuner)
> tuner 0-0061: chip found @ 0xc2 (cx88[0])
> tuner 0-0061: type set to 63 (Philips FMD1216ME MK3 Hybrid Tuner)
> tuner 0-0063: chip found @ 0xc6 (cx88[0])
> wm8775 0-001b: chip found @ 0x36 (cx88[0])
> cx88[0]/0: registered device video0 [v4l2]
> cx88[0]/0: registered device vbi0
> cx88[0]/0: registered device radio0
> 
> The way I read this, it found the analog part but not the DVB-part? I
> already got a Nova-T-500 working and after installing the HVR I still have
> only two adapters in /dev/dvb/
> 
> Any clues?

try:

modprobe cx88-dvb

cx88-dvb and cx88-blackbird modules do not auto-load anymore, after recent changes to cx88-mpeg, which allow both cx88-dvb and cx88-blackbird to function on the same hardware.

HTH,

Mike



More information about the linux-dvb mailing list