[linux-dvb] Re: Megasky on 2.6.18

Malcolm Caldwell malcolm.caldwell at cdu.edu.au
Wed Oct 18 14:45:07 CEST 2006


On Wed, 2006-10-18 at 17:24 +0930, Malcolm Caldwell wrote:
> Hello,
> 
> I am trying to work out how to compile the megasky driver under 2.6.18.
> I don't know enough about hg to see if there is an easy way to do this.
> Can I somehow magically pull in the changes between the megasky tree and
> the v4l-dvb tree?

Don't worry, as I said I don't know hg: I had somehow created a tarball
without the megasky drivers in it.  Now things seem to be working. :)

> 
> 
> 
> 
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> 




More information about the linux-dvb mailing list