[linux-dvb] Typhoon DVB-T Duo CardBus again

Hartmut Hackmann hartmut.hackmann at t-online.de
Tue Oct 24 22:31:17 CEST 2006


Hi,

ranger719 at web.de wrote:
> Hartmut Hackmann wrote:
> 
>>The reason for this lies in "GPIO magic". With the configuration for card
>>88, the GPIO configuration for the channel decoder is wrong, so the DSP in
>>the channel decoder can't boot. But it needs to do this only once after
>>power up. So we need a specific configuration for your card. The question
>>is: How do we separate it from the other cards?
>>By the way: Does your card have a fan?
>>
>>Hartmut
> 
> 
> I can try to remove the casing and make some high-res pictures from the
> chips etc. I can also post more info from lspci, lshw and so on
> (whatever you need).
> As far as I have recognized it does not have a fan (I don't see one,
> too). At least I did not hear it if it went on. But we will see this if
> I open it. I will do this tomorrow.
> 
> 
> 
>>Hermanns Tips depend a bit on the following question:
>>Does your board have 2 tuners or not?
>>Or in other words: Is it supposed to receive analog and DVB-T
>>simultanously?
> 
> 
> I don't know, I will test this tomorrow, too.
> 
> Johannes
> 
Opening the dvice is a bit tricky.
Please try the experimental patch i attached first. You might need a snapshot
of my personal repository or apply it by hand.
If it works, it does not finally solve the problem, but we will know where
we are...

Hartmut
-------------- next part --------------
A non-text attachment was scrubbed...
Name: typhoon_experimental.patch
Type: text/x-patch
Size: 761 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20061024/ff5f1a0c/typhoon_experimental.bin


More information about the linux-dvb mailing list