[linux-dvb] Another patch for hvr1110

tomlohave at gmail.com tomlohave at gmail.com
Sun Oct 29 19:51:15 CET 2006


Hartmut Hackmann a écrit :
> Hi. Tom
>
> <snip>
>>>
>>> TNT ok
>>> Analogic TV : OK
>>> Capture device : not tested
>>> Remote control : Nothing works (perhaps ...)
>>> Radio : not tested
>> Radio is Ok
>>
>> Bye, Bye
>>>
>>> Well, that's all for today !
>>>>> Good luck
>>>>>   Hartmut
>>>>>   
>>>> Thanks :)
>>>>
>>>> Tom
>>>>>
>
> So you have the board fully working now?
> I am in doubt about this:
>
>>>> +    case SAA7134_BOARD_HAUPPAUGE_HVR1110:
>>>> +        ir_codes     = ir_codes_hauppauge_new;
>>>> +//        ir_type = IR_TYPE_RC5;
>>>> +        mask_keycode = 0;
>>>> +        polling         = 50; // ms
>>>> +        break;
>
No, there is no remote control.
Nothing with regspy about gpio when i press a button under windows so 
it's not for today.
I search ...
need test about input device too.
So to summarize :

tv : ok
tnt : ok
radio : ok
input device : not tested.
remote control : nothing.

Even with  tv working, i have  the same logs about device not locked, so 
is there something wrong ?
Logs are here :

http://perso.wanadoo.fr/tomlohave/log-with-i2c_debug=1.log

Thanks.
> if mask_keycode applies to the complete GPIO port (not sure
> in this case), this cannot be right since part of this
> port is used for the DVB transport stream. Can you please
> cross check this?
> Also i must say that i lost sync. After you checked, can you
> please resend your patch (maybe to me personally) so that i can
> integrate it?
>
> Hartmut
>
Tom.



More information about the linux-dvb mailing list