[linux-dvb] Kernel 2.6.18 (FC6) and Nova-T DVB cards

Darren Salt linux at youmustbejoking.demon.co.uk
Sun Oct 29 19:40:03 CET 2006


I demand that Graeme Hilton may or may not have written...

> Are there any known issues with using Hauppauge Nova-T DVB PCI cards on
> kernel 2.6.18?

> I've just upgraded to Fedora Core 6 which comes with kernel 2.6.18 (uname
> -r gives 2.6.18-1.2798.fc6).

That's probably really 2.6.19-git*.

> Unfortunately both my Nova-T PCI cards are non-functional.

Mine have been working with 2.6.18.1 (but I'm currently running 2.6.17.x
on that machine due to crashes with 2.6.18.1). You should try 2.6.18.1 or
2.6.17.latest.

[snip]
-- 
| Darren Salt    | linux or ds at              | nr. Ashington, | Toon
| RISC OS, Linux | youmustbejoking,demon,co,uk | Northumberland | Army
|   <URL:http://www.youmustbejoking.demon.co.uk/progs.packages.html>

You will forget that you ever knew me.



More information about the linux-dvb mailing list